{"action":"Upgrade rhonabwy to 1.1.7-1 or later.","affected":[{"fixed":"1.1.7-1","introduced":"0"}],"component":"rhonabwy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.7-1"],"id":"tcs_01M5NGWV914VZCAA2CB7XJS81A","modified_at":"2026-10-15T08:03:09.211006254Z","published_at":"2022-08-20T20:15:08.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-38493","https://security-tracker.debian.org/tracker/CVE-2022-38493"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-38493#Debian:13/rhonabwy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-38493"}],"summary":"Rhonabwy 0.9.99 through 1.1.x before 1.1.7 doesn't check the RSA private key length before RSA-OAEP decryption. This allows attackers to cause a Denial of Service via a crafted JWE (JSON Web Encryptio"}