{"action":"Upgrade syslog-ng to 3.38.1-1 or later.","affected":[{"fixed":"3.38.1-1","introduced":"0"}],"component":"syslog-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.38.1-1"],"id":"tcs_01M5NGWXR64G7HWMZJ699PVCRF","modified_at":"2026-10-15T08:02:44.528989352Z","published_at":"2023-01-23T16:15:10.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-38725","https://security-tracker.debian.org/tracker/CVE-2022-38725"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-38725","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-38725"}],"summary":"An integer overflow in the RFC3164 parser in One Identity syslog-ng 3.0 through 3.37 allows remote attackers to cause a Denial of Service via crafted syslog input that is mishandled by the tcp or netw"}