{"action":"Upgrade libreoffice to 1:7.3.1-1 or later.","affected":[{"fixed":"1:7.3.1-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:7.3.1-1"],"id":"tcs_01M5NGWY1NQYVQBKP3W6JVMXC1","modified_at":"2026-10-15T08:02:44.473801978Z","published_at":"2023-03-24T16:15:08.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-38745","https://security-tracker.debian.org/tracker/CVE-2022-38745"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-38745","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-38745"}],"summary":"Apache OpenOffice versions before 4.1.14 may be configured to add an empty entry to the Java class path. This may lead to run arbitrary Java code from the current directory."}