{"action":"Upgrade chromium to 107.0.5304.110-1 or later.","affected":[{"fixed":"107.0.5304.110-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["107.0.5304.110-1"],"id":"tcs_01M5NGX55C1GQCMWR0JRS8P650","modified_at":"2026-10-15T08:02:53.730882954Z","published_at":"2022-11-09T04:15:10.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-3889","https://security-tracker.debian.org/tracker/CVE-2022-3889"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-3889#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-3889"}],"summary":"Type confusion in V8 in Google Chrome prior to 107.0.5304.106 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}