{"action":"Upgrade freeciv to 3.0.3-1 or later.","affected":[{"fixed":"3.0.3-1","introduced":"0"}],"component":"freeciv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.3-1"],"id":"tcs_01M5NGX6941CVE5W1QZ9GSQBM8","modified_at":"2026-10-15T08:02:54.203902077Z","published_at":"2022-08-31T06:15:08.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-39047","https://security-tracker.debian.org/tracker/CVE-2022-39047"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-39047#Debian:13/freeciv","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-39047"}],"summary":"Freeciv before 2.6.7 and before 3.0.3 is prone to a buffer overflow vulnerability in the Modpack Installer utility's handling of the modpack URL."}