{"action":"Upgrade wolfssl to 5.5.3-1 or later.","affected":[{"fixed":"5.5.3-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.5.3-1"],"id":"tcs_01M5NGX71HNG44X3Z56H24BPYB","modified_at":"2026-11-03T08:03:54.499271874Z","published_at":"2022-09-29T01:15:11.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-39173","https://security-tracker.debian.org/tracker/CVE-2022-39173"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-39173","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-39173"}],"summary":"In wolfSSL before 5.5.1, malicious clients can cause a buffer overflow during a TLS 1.3 handshake. This occurs when an attacker supposedly resumes a previous TLS session. During the resumption Client"}