{"action":"Upgrade bluez to 5.61-1 or later.","affected":[{"fixed":"5.61-1","introduced":"0"}],"component":"bluez","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.61-1"],"id":"tcs_01M5NGX7CZA2M2B9HTYN1N3JQT","modified_at":"2026-10-15T08:02:44.494063187Z","published_at":"2022-09-02T04:15:11.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-39176","https://security-tracker.debian.org/tracker/CVE-2022-39176"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-39176#Debian:14/bluez","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-39176"}],"summary":"BlueZ before 5.59 allows physically proximate attackers to obtain sensitive information because profiles/audio/avrcp.c does not validate params_len."}