{"action":"Upgrade bluez to 5.61-1 or later.","affected":[{"fixed":"5.61-1","introduced":"0"}],"component":"bluez","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.61-1"],"id":"tcs_01M5NGX7G3HRER07BFQT4884E5","modified_at":"2026-11-03T08:04:09.771370553Z","published_at":"2022-09-02T04:15:11.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-39177","https://security-tracker.debian.org/tracker/CVE-2022-39177"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-39177","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-39177"}],"summary":"BlueZ before 5.59 allows physically proximate attackers to cause a denial of service because malformed and invalid capabilities can be processed in profiles/audio/avdtp.c."}