{"action":"Upgrade bluez to 5.61-1 or later.","affected":[{"fixed":"5.61-1","introduced":"0"}],"component":"bluez","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.61-1"],"id":"tcs_01M5NGX7KK2SJD1EZWXA7RFWWN","modified_at":"2026-10-15T08:02:53.730792560Z","published_at":"2022-09-02T04:15:11.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-39177","https://security-tracker.debian.org/tracker/CVE-2022-39177"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-39177#Debian:13/bluez","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-39177"}],"summary":"BlueZ before 5.59 allows physically proximate attackers to cause a denial of service because malformed and invalid capabilities can be processed in profiles/audio/avdtp.c."}