{"action":"Upgrade linux to 5.19.6-1 or later.","affected":[{"fixed":"5.19.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.19.6-1"],"id":"tcs_01M5NGX885FP7F33QREAWMQ0RT","modified_at":"2026-10-15T08:02:44.774711183Z","published_at":"2022-09-02T05:15:07.693Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-39189","https://security-tracker.debian.org/tracker/CVE-2022-39189"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-39189#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-39189"}],"summary":"An issue was discovered the x86 KVM subsystem in the Linux kernel before 5.18.17. Unprivileged guest users can compromise the guest kernel because TLB flush operations are mishandled in certain KVM_VC"}