{"action":"Upgrade git to 1:2.38.1-1 or later.","affected":[{"fixed":"1:2.38.1-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.38.1-1"],"id":"tcs_01M5NGXBGQX7MX1AP27YESPZZC","modified_at":"2026-10-15T08:02:44.707304070Z","published_at":"2022-10-19T11:15:11.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-39253","https://security-tracker.debian.org/tracker/CVE-2022-39253"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-39253#Debian:13/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-39253"}],"summary":"Git is an open source, scalable, distributed revision control system. Versions prior to 2.30.6, 2.31.5, 2.32.4, 2.33.5, 2.34.5, 2.35.5, 2.36.3, and 2.37.4 are subject to exposure of sensitive informat"}