{"action":"Upgrade php-twig to 3.4.3-1 or later.","affected":[{"fixed":"3.4.3-1","introduced":"0"}],"component":"php-twig","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.3-1"],"id":"tcs_01M5NGXC999D1B2F6KBXTHE3TQ","modified_at":"2026-10-15T08:03:05.146507992Z","published_at":"2022-09-28T14:15:10.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-39261","https://security-tracker.debian.org/tracker/CVE-2022-39261"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-39261","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-39261"}],"summary":"Twig is a template language for PHP. Versions 1.x prior to 1.44.7, 2.x prior to 2.15.3, and 3.x prior to 3.4.3 encounter an issue when the filesystem loader loads templates for which the name is a use"}