{"action":"Upgrade jupyter-core to 4.11.2-1 or later.","affected":[{"fixed":"4.11.2-1","introduced":"0"}],"component":"jupyter-core","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.11.2-1"],"id":"tcs_01M5NGXDR4KB0XQYTGWDZKD6XY","modified_at":"2026-10-15T08:03:05.483542558Z","published_at":"2022-10-26T20:15:10.490Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-39286","https://security-tracker.debian.org/tracker/CVE-2022-39286"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-39286#Debian:14/jupyter-core","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-39286"}],"summary":"Jupyter Core is a package for the core common functionality of Jupyter projects. Jupyter Core prior to version 4.11.2 contains an arbitrary code execution vulnerability in `jupyter_core` that stems fr"}