{"action":"Upgrade nextcloud-desktop to 3.6.1-1 or later.","affected":[{"fixed":"3.6.1-1","introduced":"0"}],"component":"nextcloud-desktop","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.6.1-1"],"id":"tcs_01M5NGXGF6Z1R9PE64VXVP536V","modified_at":"2026-10-15T08:02:41.072501740Z","published_at":"2022-11-25T19:15:11.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-39334","https://security-tracker.debian.org/tracker/CVE-2022-39334"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-39334#Debian:14/nextcloud-desktop","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-39334"}],"summary":"Nextcloud also ships a CLI utility called nextcloudcmd which is sometimes used for automated scripting and headless servers. Versions of nextcloudcmd prior to 3.6.1 would incorrectly trust invalid TLS"}