{"action":"Upgrade nagvis to 1:1.9.34-1 or later.","affected":[{"fixed":"1:1.9.34-1","introduced":"0"}],"component":"nagvis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.9.34-1"],"id":"tcs_01M5NGXK98MNNMMHY3BYT4EDTA","modified_at":"2026-10-15T08:02:41.179277259Z","published_at":"2022-11-13T23:15:09.810Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-3979","https://security-tracker.debian.org/tracker/CVE-2022-3979"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-3979","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-3979"}],"summary":"A vulnerability was found in NagVis up to 1.9.33 and classified as problematic. This issue affects the function checkAuthCookie of the file share/server/core/classes/CoreLogonMultisite.php. The manipu"}