{"action":"Upgrade linux to 5.19.6-1 or later.","affected":[{"fixed":"5.19.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.19.6-1"],"id":"tcs_01M5NGXN8VACJW4DHKDBDB2PS2","modified_at":"2026-10-15T08:02:40.933699055Z","published_at":"2022-09-05T07:15:08.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-39842","https://security-tracker.debian.org/tracker/CVE-2022-39842"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-39842","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-39842"}],"summary":"An issue was discovered in the Linux kernel before 5.19. In pxa3xx_gcu_write in drivers/video/fbdev/pxa3xx-gcu.c, the count parameter has a type conflict of size_t versus int, causing an integer overf"}