{"action":"Upgrade libxml2 to 2.9.14+dfsg-1.1 or later.","affected":[{"fixed":"2.9.14+dfsg-1.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.14+dfsg-1.1"],"id":"tcs_01M5NGXVQANCB9SSYT6ED2R2XY","modified_at":"2026-10-15T09:47:31.332763239Z","published_at":"2022-11-23T18:15:12.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-40304","https://security-tracker.debian.org/tracker/CVE-2022-40304"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-40304#Debian:13/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-40304"}],"summary":"An issue was discovered in libxml2 before 2.10.3. Certain invalid XML entity definitions can corrupt a hash table key, potentially leading to subsequent logic errors. In one case, a double-free can be"}