{"action":"Upgrade linux to 5.19.11-1 or later.","affected":[{"fixed":"5.19.11-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.19.11-1"],"id":"tcs_01M5NGXW6QQHMQHFA59DVZGVF7","modified_at":"2026-10-15T09:47:44.736119981Z","published_at":"2022-09-09T05:15:07.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-40307","https://security-tracker.debian.org/tracker/CVE-2022-40307"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-40307","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-40307"}],"summary":"An issue was discovered in the Linux kernel through 5.19.8. drivers/firmware/efi/capsule-loader.c has a race condition with a resultant use-after-free."}