{"action":"Upgrade strongswan to 5.9.8-1 or later.","affected":[{"fixed":"5.9.8-1","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.9.8-1"],"id":"tcs_01M5NGY0ZXR8RCF5HVGSYR7AH8","modified_at":"2026-10-15T08:02:53.905753525Z","published_at":"2022-10-31T06:15:09.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-40617","https://security-tracker.debian.org/tracker/CVE-2022-40617"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-40617","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-40617"}],"summary":"strongSwan before 5.9.8 allows remote attackers to cause a denial of service in the revocation plugin by sending a crafted end-entity (and intermediate CA) certificate that contains a CRL/OCSP URL tha"}