{"action":"Upgrade expat to 2.4.8-2 or later.","affected":[{"fixed":"2.4.8-2","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.8-2"],"id":"tcs_01M5NGY3SFYK3BEC7THV5DWQNK","modified_at":"2026-10-15T09:47:34.891585295Z","published_at":"2022-09-14T11:15:54.020Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-40674","https://security-tracker.debian.org/tracker/CVE-2022-40674"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-40674","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-40674"}],"summary":"libexpat before 2.4.9 has a use-after-free in the doContent function in xmlparse.c."}