{"action":"Upgrade setuptools to 65.6.3-1 or later.","affected":[{"fixed":"65.6.3-1","introduced":"0"}],"component":"setuptools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["65.6.3-1"],"id":"tcs_01M5NGY52G4449EX20BM2EE3J6","modified_at":"2026-10-15T08:02:54.404707445Z","published_at":"2022-12-23T00:15:13.987Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-40897","https://security-tracker.debian.org/tracker/CVE-2022-40897"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-40897#Debian:13/setuptools","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-40897"}],"summary":"Python Packaging Authority (PyPA) setuptools before 65.5.1 allows remote attackers to cause a denial of service via HTML in a crafted package or custom PackageIndex page. There is a Regular Expression"}