{"action":"Upgrade wheel to 0.38.0-1 or later.","affected":[{"fixed":"0.38.0-1","introduced":"0"}],"component":"wheel","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.38.0-1"],"id":"tcs_01M5NGY5C4CVD4SB24R0AR27NB","modified_at":"2026-11-03T08:03:55.131541002Z","published_at":"2022-12-23T00:15:14.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-40898","https://security-tracker.debian.org/tracker/CVE-2022-40898"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-40898#Debian:13/wheel","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-40898"}],"summary":"An issue discovered in Python Packaging Authority (PyPA) Wheel 0.37.1 and earlier allows remote attackers to cause a denial of service via attacker controlled input to wheel cli."}