{"action":"Upgrade zutty to 0.13.0.20220910.112547+dfsg1-1 or later.","affected":[{"fixed":"0.13.0.20220910.112547+dfsg1-1","introduced":"0"}],"component":"zutty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.13.0.20220910.112547+dfsg1-1"],"id":"tcs_01M5NGYBTYQNA1HHGEPHXF7679","modified_at":"2026-10-15T08:01:58.950150497Z","published_at":"2022-09-20T18:15:10.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41138","https://security-tracker.debian.org/tracker/CVE-2022-41138"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41138#Debian:14/zutty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41138"}],"summary":"In Zutty before 0.13, DECRQSS in text written to the terminal can achieve arbitrary code execution."}