{"action":"Upgrade squid to 5.7-1 or later.","affected":[{"fixed":"5.7-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.7-1"],"id":"tcs_01M5NGYE7MVF8KBPJJATSF55WB","modified_at":"2026-10-15T08:03:05.583374581Z","published_at":"2022-12-25T19:15:10.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41318","https://security-tracker.debian.org/tracker/CVE-2022-41318"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41318#Debian:13/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41318"}],"summary":"A buffer over-read was discovered in libntlmauth in Squid 2.5 through 5.6. Due to incorrect integer-overflow protection, the SSPI and SMB authentication helpers are vulnerable to reading unintended me"}