{"action":"Upgrade vlc to 3.0.18-1 or later.","affected":[{"fixed":"3.0.18-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.18-1"],"id":"tcs_01M5NGYF9HSPF50260PDESGGEG","modified_at":"2026-10-15T08:03:05.551478330Z","published_at":"2022-12-06T16:15:11.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41325","https://security-tracker.debian.org/tracker/CVE-2022-41325"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41325#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41325"}],"summary":"An integer overflow in the VNC module in VideoLAN VLC Media Player through 3.0.17.4 allows attackers, by tricking a user into opening a crafted playlist or connecting to a rogue VNC server, to crash V"}