{"action":"Upgrade openrefine to 3.6.1-1 or later.","affected":[{"fixed":"3.6.1-1","introduced":"0"}],"component":"openrefine","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.1-1"],"id":"tcs_01M5NGYG333Z841DCAJ1BC4B5S","modified_at":"2026-11-03T08:03:13.190952686Z","published_at":"2023-08-04T17:15:09.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41401","https://security-tracker.debian.org/tracker/CVE-2022-41401"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41401#Debian:13/openrefine","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41401"}],"summary":"OpenRefine <= v3.5.2 contains a Server-Side Request Forgery (SSRF) vulnerability, which permits unauthorized users to exploit the system, potentially leading to unauthorized access to internal resourc"}