{"action":"Upgrade pcre2 to 10.42-1 or later.","affected":[{"fixed":"10.42-1","introduced":"0"}],"component":"pcre2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["10.42-1"],"id":"tcs_01M5NGYGMYYNH2CXAQZ1PVQZJJ","modified_at":"2026-11-03T08:03:13.272650049Z","published_at":"2023-07-18T14:15:12.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41409","https://security-tracker.debian.org/tracker/CVE-2022-41409"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41409","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41409"}],"summary":"Integer overflow vulnerability in pcre2test before 10.41 allows attackers to cause a denial of service or other unspecified impacts via negative input."}