{"action":"Upgrade vim to 2:9.0.1000-1 or later.","affected":[{"fixed":"2:9.0.1000-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.0.1000-1"],"id":"tcs_01M5NGYH12QZG0KT9071M3RPV2","modified_at":"2026-11-03T08:04:10.268469689Z","published_at":"2022-11-25T14:15:10.737Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-4141","https://security-tracker.debian.org/tracker/CVE-2022-4141"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-4141#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-4141"}],"summary":"Heap based buffer overflow in vim/vim 9.0.0946 and below by allowing an attacker to CTRL-W gf in the expression used in the RHS of the substitute command."}