{"action":"Upgrade libosip2 to 5.3.0-2.1 or later.","affected":[{"fixed":"5.3.0-2.1","introduced":"0"}],"component":"libosip2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.3.0-2.1"],"id":"tcs_01M5NGYJ2MW7Y5TRMTEG9T6ENV","modified_at":"2026-11-03T08:04:10.417189603Z","published_at":"2022-10-11T22:15:11.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41550","https://security-tracker.debian.org/tracker/CVE-2022-41550"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41550","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41550"}],"summary":"GNU oSIP v5.3.0 was discovered to contain an integer overflow via the component osip_body_parse_header."}