{"action":"Upgrade libosip2 to 5.3.0-2.1 or later.","affected":[{"fixed":"5.3.0-2.1","introduced":"0"}],"component":"libosip2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.3.0-2.1"],"id":"tcs_01M5NGYJ8VGWZWS2NSAV7MCYB6","modified_at":"2026-10-15T08:02:32.424082084Z","published_at":"2022-10-11T22:15:11.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41550","https://security-tracker.debian.org/tracker/CVE-2022-41550"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41550#Debian:14/libosip2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41550"}],"summary":"GNU oSIP v5.3.0 was discovered to contain an integer overflow via the component osip_body_parse_header."}