{"action":"Upgrade lighttpd to 1.4.67-1 or later.","affected":[{"fixed":"1.4.67-1","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.67-1"],"id":"tcs_01M5NGYJVRB55R2NEPHQE3QJE8","modified_at":"2026-10-15T08:02:31.950541503Z","published_at":"2022-10-06T18:17:03.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41556","https://security-tracker.debian.org/tracker/CVE-2022-41556"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41556#Debian:14/lighttpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41556"}],"summary":"A resource leak in gw_backend.c in lighttpd 1.4.56 through 1.4.66 could lead to a denial of service (connection-slot exhaustion) after a large amount of anomalous TCP behavior by clients. It is relate"}