{"action":"Upgrade linux to 6.0.2-1 or later.","affected":[{"fixed":"6.0.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.0.2-1"],"id":"tcs_01M5NGYKP92S6S4564VVXXVRE5","modified_at":"2026-11-03T08:04:10.085192666Z","published_at":"2022-10-14T00:15:09.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41674","https://security-tracker.debian.org/tracker/CVE-2022-41674"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41674#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41674"}],"summary":"An issue was discovered in the Linux kernel before 5.19.16. Attackers able to inject WLAN frames could cause a buffer overflow in the ieee80211_bss_info_update function in net/mac80211/scan.c."}