{"action":"Upgrade chromium to 108.0.5359.71-1 or later.","affected":[{"fixed":"108.0.5359.71-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["108.0.5359.71-1"],"id":"tcs_01M5NGYQ0FZB7SJ3WBNXQ26CG3","modified_at":"2026-11-03T08:04:10.078453006Z","published_at":"2022-11-30T00:15:09.960Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-4174","https://security-tracker.debian.org/tracker/CVE-2022-4174"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-4174","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-4174"}],"summary":"Type confusion in V8 in Google Chrome prior to 108.0.5359.71 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}