{"action":"Upgrade nginx to 1.22.1-1 or later.","affected":[{"fixed":"1.22.1-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.22.1-1"],"id":"tcs_01M5NGYQRHME1RC34DV3R65VF6","modified_at":"2026-10-15T08:03:05.147365731Z","published_at":"2022-10-19T22:15:12.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41742","https://security-tracker.debian.org/tracker/CVE-2022-41742"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41742#Debian:14/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41742"}],"summary":"NGINX Open Source before versions 1.23.2 and 1.22.1, NGINX Open Source Subscription before versions R2 P1 and R1 P1, and NGINX Plus before versions R27 P1 and R26 P1 have a vulnerability in the module"}