{"action":"Upgrade chromium to 108.0.5359.71-1 or later.","affected":[{"fixed":"108.0.5359.71-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["108.0.5359.71-1"],"id":"tcs_01M5NGYSG1HT07X2T03A310BCV","modified_at":"2026-10-15T08:03:05.166867765Z","published_at":"2022-11-30T00:15:10.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-4177","https://security-tracker.debian.org/tracker/CVE-2022-4177"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-4177","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-4177"}],"summary":"Use after free in Extensions in Google Chrome prior to 108.0.5359.71 allowed an attacker who convinced a user to install an extension to potentially exploit heap corruption via a crafted Chrome Extens"}