{"action":"Upgrade intel-microcode to 3.20230808.1 or later.","affected":[{"fixed":"3.20230808.1","introduced":"0"}],"component":"intel-microcode","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.20230808.1"],"id":"tcs_01M5NGYVFNNFFME8GZBW43HYS6","modified_at":"2026-10-15T08:03:05.193503040Z","published_at":"2023-08-11T03:15:15.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41804","https://security-tracker.debian.org/tracker/CVE-2022-41804"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41804#Debian:14/intel-microcode","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41804"}],"summary":"Unauthorized error injection in Intel(R) SGX or Intel(R) TDX for some Intel(R) Xeon(R) Processors may allow a privileged user to potentially enable escalation of privilege via local access."}