{"action":"Upgrade netty to 1:4.1.48-6 or later.","affected":[{"fixed":"1:4.1.48-6","introduced":"0"}],"component":"netty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:4.1.48-6"],"id":"tcs_01M5NGZ1FD61PVM0TE9J5J4DH6","modified_at":"2026-10-15T08:02:32.288999489Z","published_at":"2022-12-12T18:15:12.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41881","https://security-tracker.debian.org/tracker/CVE-2022-41881"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41881#Debian:13/netty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41881"}],"summary":"Netty project is an event-driven asynchronous network application framework. In versions prior to 4.1.86.Final, a StackOverflowError can be raised when parsing a malformed crafted message due to an in"}