{"action":"Upgrade netty to 1:4.1.48-6 or later.","affected":[{"fixed":"1:4.1.48-6","introduced":"0"}],"component":"netty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:4.1.48-6"],"id":"tcs_01M5NGZ390TQZ1NACPKKFWGT7Z","modified_at":"2026-11-03T08:04:10.821458870Z","published_at":"2022-12-13T07:15:13.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41915","https://security-tracker.debian.org/tracker/CVE-2022-41915"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41915#Debian:14/netty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41915"}],"summary":"Netty project is an event-driven asynchronous network application framework. Starting in version 4.1.83.Final and prior to 4.1.86.Final, when calling `DefaultHttpHeadesr.set` with an _iterator_ of val"}