{"action":"Upgrade heimdal to 7.8.git20221115.a6cf945+dfsg-1 or later.","affected":[{"fixed":"7.8.git20221115.a6cf945+dfsg-1","introduced":"0"}],"component":"heimdal","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7.8.git20221115.a6cf945+dfsg-1"],"id":"tcs_01M5NGZ3BTQB69KAA1MM8Y77PN","modified_at":"2026-11-03T08:04:10.723761975Z","published_at":"2022-11-15T23:15:27.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41916","https://security-tracker.debian.org/tracker/CVE-2022-41916"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41916","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41916"}],"summary":"Heimdal is an implementation of ASN.1/DER, PKIX, and Kerberos. Versions prior to 7.7.1 are vulnerable to a denial of service vulnerability in Heimdal's PKI certificate validation library, affecting th"}