{"action":"Upgrade libxstream-java to 1.4.20-1 or later.","affected":[{"fixed":"1.4.20-1","introduced":"0"}],"component":"libxstream-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.20-1"],"id":"tcs_01M5NGZ5C7PM4B3Z9MSGT8CM5C","modified_at":"2026-10-15T08:02:54.607405622Z","published_at":"2022-12-28T00:15:14.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41966","https://security-tracker.debian.org/tracker/CVE-2022-41966"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41966#Debian:14/libxstream-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41966"}],"summary":"XStream serializes Java objects to XML and back again. Versions prior to 1.4.20 may allow a remote attacker to terminate the application with a stack overflow error, resulting in a denial of service o"}