{"action":"Upgrade multipath-tools to 0.9.4-1 or later.","affected":[{"fixed":"0.9.4-1","introduced":"0"}],"component":"multipath-tools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.4-1"],"id":"tcs_01M5NGZ5V90S7Q46W7J2ASK632","modified_at":"2026-10-15T08:02:45.128847291Z","published_at":"2022-10-29T19:15:10.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-41974","https://security-tracker.debian.org/tracker/CVE-2022-41974"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-41974#Debian:13/multipath-tools","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-41974"}],"summary":"multipath-tools 0.7.0 through 0.9.x before 0.9.2 allows local users to obtain root access, as exploited alone or in conjunction with CVE-2022-41973. Local users able to write to UNIX domain sockets ca"}