{"action":"Upgrade jackson-databind to 2.14.0-1 or later.","affected":[{"fixed":"2.14.0-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.14.0-1"],"id":"tcs_01M5NGZ80M6XNCAV98R7TCBZCM","modified_at":"2026-10-08T09:47:30.082855898Z","published_at":"2022-10-02T05:15:09.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-42004","https://security-tracker.debian.org/tracker/CVE-2022-42004"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-42004#Debian:14/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-42004"}],"summary":"In FasterXML jackson-databind before 2.13.4, resource exhaustion can occur because of a lack of a check in BeanDeserializer._deserializeFromArray to prevent use of deeply nested arrays. An application"}