{"action":"Upgrade dbus to 1.14.4-1 or later.","affected":[{"fixed":"1.14.4-1","introduced":"0"}],"component":"dbus","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.14.4-1"],"id":"tcs_01M5NGZ83CBJEGN9EFSR4RXDGP","modified_at":"2026-10-15T08:02:54.627338324Z","published_at":"2022-10-10T00:15:09.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-42010","https://security-tracker.debian.org/tracker/CVE-2022-42010"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-42010","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-42010"}],"summary":"An issue was discovered in D-Bus before 1.12.24, 1.13.x and 1.14.x before 1.14.4, and 1.15.x before 1.15.2. An authenticated attacker can cause dbus-daemon and other programs that use libdbus to crash"}