{"action":"Upgrade linux to 6.0.2-1 or later.","affected":[{"fixed":"6.0.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.0.2-1"],"id":"tcs_01M5NGZTZM7JSXQYKDQ9QTKD2C","modified_at":"2026-10-15T09:47:30.782928609Z","published_at":"2022-10-13T23:15:11.597Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-42719","https://security-tracker.debian.org/tracker/CVE-2022-42719"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-42719","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-42719"}],"summary":"A use-after-free in the mac80211 stack when parsing a multi-BSSID element in the Linux kernel 5.2 through 5.19.x before 5.19.16 could be used by attackers (able to inject WLAN frames) to crash the ker"}