{"action":"Upgrade linux to 6.0.2-1 or later.","affected":[{"fixed":"6.0.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.0.2-1"],"id":"tcs_01M5NGZVAWSJAACAC9RK656VA4","modified_at":"2026-10-15T09:47:27.076009129Z","published_at":"2022-10-14T00:15:09.533Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-42720","https://security-tracker.debian.org/tracker/CVE-2022-42720"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-42720#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-42720"}],"summary":"Various refcounting bugs in the multi-BSS handling in the mac80211 stack in the Linux kernel 5.1 through 5.19.x before 5.19.16 could be used by local attackers (able to inject WLAN frames) to trigger"}