{"action":"Upgrade heimdal to 7.8.git20221115.a6cf945+dfsg-1 or later.","affected":[{"fixed":"7.8.git20221115.a6cf945+dfsg-1","introduced":"0"}],"component":"heimdal","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7.8.git20221115.a6cf945+dfsg-1"],"id":"tcs_01M5NH03D7YFHSASA7AACWE947","modified_at":"2026-10-15T09:47:40.455224202Z","published_at":"2022-12-25T06:15:09.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-42898","https://security-tracker.debian.org/tracker/CVE-2022-42898"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-42898#Debian:13/heimdal","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-42898"}],"summary":"PAC parsing in MIT Kerberos 5 (aka krb5) before 1.19.4 and 1.20.x before 1.20.1 has integer overflows that may lead to remote code execution (in KDC, kadmind, or a GSS or Kerberos application server)"}