{"action":"Upgrade powerline-gitstatus to 1.3.2-1 or later.","affected":[{"fixed":"1.3.2-1","introduced":"0"}],"component":"powerline-gitstatus","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.2-1"],"id":"tcs_01M5NH04HVWGGHRA5DB7X4QRRN","modified_at":"2026-10-15T08:02:45.792793509Z","published_at":"2022-10-13T03:15:09.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-42906","https://security-tracker.debian.org/tracker/CVE-2022-42906"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-42906","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-42906"}],"summary":"powerline-gitstatus (aka Powerline Gitstatus) before 1.3.2 allows arbitrary code execution. git repositories can contain per-repository configuration that changes the behavior of git, including runnin"}