{"action":"Upgrade python3.11 to 3.11.0-2 or later.","affected":[{"fixed":"3.11.0-2","introduced":"0"}],"component":"python3.11","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.11.0-2"],"id":"tcs_01M5NH0607G8W4XSEE0AM3AQ69","modified_at":"2026-10-15T08:02:45.482966361Z","published_at":"2022-11-07T00:15:09.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-42919","https://security-tracker.debian.org/tracker/CVE-2022-42919"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-42919#Debian:12/python3.11","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-42919"}],"summary":"Python 3.9.x before 3.9.16 and 3.10.x before 3.10.9 on Linux allows local privilege escalation in a non-default configuration. The Python multiprocessing library, when used with the forkserver start m"}