{"action":"Upgrade wolfssl to 5.5.3-1 or later.","affected":[{"fixed":"5.5.3-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.5.3-1"],"id":"tcs_01M5NH09CWAMYA086P1RRV9G9G","modified_at":"2026-10-15T08:00:15.111730105Z","published_at":"2022-10-15T04:15:17.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-42961","https://security-tracker.debian.org/tracker/CVE-2022-42961"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-42961#Debian:13/wolfssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-42961"}],"summary":"An issue was discovered in wolfSSL before 5.5.0. A fault injection attack on RAM via Rowhammer leads to ECDSA key disclosure. Users performing signing operations with private ECC keys, such as in serv"}