{"action":"Upgrade libde265 to 1.0.9-1.1 or later.","affected":[{"fixed":"1.0.9-1.1","introduced":"0"}],"component":"libde265","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.9-1.1"],"id":"tcs_01M5NH0E2GJ5KTTWPWDBDFN3Z5","modified_at":"2026-10-15T08:02:45.476029375Z","published_at":"2022-11-02T14:15:13.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-43244","https://security-tracker.debian.org/tracker/CVE-2022-43244"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-43244#Debian:14/libde265","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-43244"}],"summary":"Libde265 v1.0.8 was discovered to contain a heap-buffer-overflow vulnerability via put_qpel_fallback<unsigned short> in fallback-motion.cc. This vulnerability allows attackers to cause a Denial of Ser"}